When will support for iOS 12.3 be available?


#1

Hi guys

Now that iOS 12.3 has been released by Apple, do you know when a new version of Tide that supports it will be available?

Cheers

Lucas


#2

Hi @pr0fess0r, thanks for getting in touch!

The current Tide app is supported by iOS 12.3 so we will not be releasing an update imminently. We are constantly testing to ensure that Tide works smoothly with new iOS releases but if you notice a specific feature which is not working please let us know and we’ll look into it right away.

Thanks,
Ali


#3

Hey Ali
Thanks for replying :slight_smile:
iOS 12.3 was only released a couple of days ago and Tide app still says “For security reasons the Tide app is unable to run on this device” (iPhone X). I’m guessing most iPhone users will update so it would be great to know when the app will be supported on this new version of iOS :slight_smile:
Cheers

Lucas


#4

Hey Lucas,

I’m sorry to hear that! I’ve just spoken to our developers again to see if they can shed some light. They’ve confirmed that the app should be working fine on 12.3 so it may be a different issue associated with your device.

The first thing we’d recommend is to delete the app and reinstall it (I’m sorry, I know this can seem cumbersome but it’s usually the best way to resolve the issue.) If this doesn’t work for any reason, please let me know and I can put you in touch with our Member Support team who’ll be happy to help.

Thanks,
Ali


#5

Hey Ali

I’ve uninstalled and reinstalled and am still seeing the same error. It’s odd because I can understand why the app won’t work on beta versions of iOS, but once the final version is released I was expecting that shortly after you guys would release a new version of Tide that supported the new version.

When I run the app for the first time, I get prompted to allow notifications and then I see the error. I’ve attached screenshots of my iPhone version and the error.

Cheers

IMG_8197


#6

Hey Lucas, I’m going to email some instructions across to you now which I’m hoping will sort the issue!
Thanks, Ali