Welcome to the community

IMPORTANT: Tide Community is closing - we’re building something better!

Thank you for sharing your feedback, questions and ideas. We very much appreciate your contributions - and now it’s time for something new. To better support you, and to showcase your businesses, we’re developing a member directory.

5th February 2021: This forum is now ‘static’ so it's not possible to add a new topic or comment.
Summer 2021: The forum will close. Read more

Hello there

I need to transfer funds for my house purchase which is due to complete! What I thought was the approval code to approve the transfer wasn’t working and if I try to reset with passport/photo nothing happens!

Then I get locked out.

I have tried contact via the app and nothing.

Please I need help this is really, really urgent.

E

Thank you for reaching out about this, @Emma

I can see that the team have been able to get back to you in the messages you sent in-app, I assume you’ve tried to reset the app since you contacted us there, is that right?

If you’re not able to get back to the team that way, let me know - I’d be happy to be in touch and help sort this out.

Regards,
Obi

Hi there
I’ve just been locked out of my app for an hour…
I’ll see what happens but I won’t know for another 41 minutes.
:confused:

Thank you for getting back to me here @Emma

I just gave you a call and I’ve left a voice message, just let me know in this thread or in a direct message here on Community when you’re available.

I’d be happy to get in touch and help sort this out.

Regards,
Obi

Hi there. My phone was on silent. It’s on ring now.
Can we try again?
E

Hi there, @Emma

Thank you again for taking the time for our call earlier.

Let me know if you’ve been able to restore your access, or if you need any kind of further assistance.

Regards,
Obi