Welcome to the community

IMPORTANT: Tide Community is closing - we’re building something better!

Thank you for sharing your feedback, questions and ideas. We very much appreciate your contributions - and now it’s time for something new. To better support you, and to showcase your businesses, we’re developing a member directory.

5th February 2021: This forum is now ‘static’ so it's not possible to add a new topic or comment.
Summer 2021: The forum will close. Read more

Can anyone help with this issue. I’ve tried a number of times now to scan my passport and I’m having no luck

I am having the same issues cannot scan my passport - can someone from Tide help ASAP

Looks like a few people are having the same issue.
My post from another thread…

Having same problem scanning passport on IOS. Rebooted the phone, added lighting tried a different object to see if it was a focus issue but nothing works. I even have the phone in a tripod to ensure the image is still. Nothing works! There is no photo/scan button so I assume it works automatically?

Hi there, thanks again for bringing this up!

This is something we’re working on resolving soon, so hopefully this won’t be an issue going forward. IF you’re still having trouble, I would recommend trying to scan a driving licence in stead.

If you need any further assistance, just get back to me here and I’ll do what I can to assist!


Hi Obi,
I dont have a driving license.

I have scanned my driving license but its a different address to what is on the application?

I NOW PASSED THIS STAGE and have been waiting 2 weeks for my account to be confirmed. no update no nothing

Hi Obi - I have been trying Passport and Driving Licence for about 5 hours today - please help

Joan Margaret Ohlson-Clark

Hi there @deeA

Can you let me know the company or trading name for your business so I can have a look into this for you? We don’t copy the details from your driving licence, as there’s less room for error if you type out the address during the application directly.

I’ve sent you a direct message @jojorocky, I hope that helps!


HI the business is called

aliyah’s classroom LTD

Please can this be looked into asap

Hi there @deeA

Thank you for letting me know - I’ve responded to you in the app with some more information, hope it helps!


26 days later

Hi - been trying for 5 days

two different android devices

mounted the tablet to avoid any shaking but not ‘scanning’

Hi there, @Bobb

I’ve just sent you a message with the details of one of our teams that should be able to help you with this.



Currently trying to verify an account but I am also unable to scan my Passport using an android phone.
Suggesting using a photo driving licence instead is not possible as I do not have one.
Can you please resolve this issue

I same same issue.
Unable to Scan passport
Company name : Tresor Services LLP

I’m having the same problem, trying to open an account before 30/Jul (that’s tomorrow!) to qualify to a promotion, it doesn’t scan the passport. I don’t have a driver licence or any other form of ID. Android 8 phone. Thank you

Hello @srw2405 @Beab

Thank you for joining the discussion.

Could you please provide me with the Company names associated with your applications?

I will then escalate this to our relevant team with priority.

Looking forward to hearing from you.


Thank you @Beab and @dcol7 ! I have escalated the matter with urgency on behalf of my coworker Borislav!

Meanwhile, if you’re still having difficulties with the scan, please ensure the following:

  • not obscure any part of the photo page of the passport especially any machine-readable text
  • in a well-lit room, this needs to be bright but not to the extent that there is glare reflecting from your document
  • holding your device carefully so that the app can capture a clear, stable image.
  • holding the device in such a way that ensures the corners of the document are within the capture region of the screen within your app

Additionally, you can try:

  • to capture this using your front-facing camera if you are having ongoing difficulties
  • to attempt submission of an alternative form of ID

I hope this helps!

1 month later

I am also not able to scan my documents. Please contact me, company name: Suppa Group Ltd.