Welcome to the community

IMPORTANT: Tide Community is closing - we’re building something better!

Thank you for sharing your feedback, questions and ideas. We very much appreciate your contributions - and now it’s time for something new. To better support you, and to showcase your businesses, we’re developing a member directory.

5th February 2021: This forum is now ‘static’ so it's not possible to add a new topic or comment.
Summer 2021: The forum will close. Read more

Good morning
Ive got a new phone and new my tide account on the new phone when i try put my details and it says new account or i have an account it wants to set me up again with a new account
Regards
Tanya

  • created

    Nov '20
  • last reply

    Nov '20
  • 3

    replies

  • 66

    views

  • 3

    users

Hello @tanya,

Thank you for contacting us.

When going through the login process through a new phone, please make sure that you are using the e-mail associated with your Tide account when clicking on the ‘I already have an account’ tab

Could you please confirm your company name so we can send you a confirmation e-mail?

Thank you,
Borislav

Hi Borislav
i did all that and now its made a new accont
Regards
Tanya

Hi there @tanya

If the process has sent you through to submit a new application, that means the email you submitted is different from the one that’s associated with your account.

Could I ask you to confirm the name of your business? That would let us look into this and help restore your access.

Thank you again for your patience!

Regards,
Obi