Cannot login to web interface


#1

This morning I cannot login to the web interface.
I scan the QR code and the phone says ‘success’ but the QR code on the PC switched to a message saying ‘Click reload QR code’. I’ve tried numerous times in both Edge and FireFox.

Anyone else?


#2

Hi there,

Thanks for reaching out about this here - I can see that you’ve already contacted the Member Support team about this issue as well.

Normally, opening an ‘Incognito’ window on your browser might also help sort out the issue as well, give that a try if some of the team’s suggestions haven’t helped as yet.

Regards,
Obi


#3

Thanks Obi, It’s been over a week now and I cannot get a response from Member Support.
I still cannot login. I’ve tried multiple browsers and incognito mode.


#4

Hi @Ulrecht

This is perfectly normal for Tide. They will generally spend a good couple of weeks before getting back to you.

If you complain you might get them telling you to email hello@tide.co

If you keep pressing, Obi might give you a call.

However, it has been like this for months.