Android App will not scan documents


#21

I’ve just sent you an email to get this resolved @Isabelle :slight_smile:


#22

Hi

I have this problem as well…help! :slight_smile:

Adam


#23

We’ve just sent you an email from hello@tide.co to assist you with this @addyboy1982 :slight_smile:


#24

I had problems at first. However, it was because the camera on my phone wasn’t good enough. I tried on a phone with a decent camera and it was fine.


#25

I have a Samsung Galaxy 8 Android and the scanner doesn’t seem to recognise my ID.

I have seen similar posts earlier in this thread.

Please can you advice or assist.


#26

Sorry for the delay in coming back to you @c0x0n15,

Could you please email our Member Support team at hello@tide.co so we can look in to this for you?


#27

Use it with uploading ready-to-go scans of your documents instead. This issue is likely to appear on the outdated devices, unfortunately. Try something like this for example ds11.pdffiller.com/ but it’s not for free


#28

I am having the same issue…tried the whole day, under sun, evening…nothing…very dissapointed.


#29

Hi @Eli, thanks for reaching out!

When you are scanning your ID, please ensure that your ID is on a flat surface, in a well-lit area and that all the corners are in the frame. You can take a look at our guide here which gives some pointers on how to get a good scan: https://www.tide.co/faq/im-having-trouble-scanning-my-id/.

If you are still not able to scan, please reach out to our Member Support team via our in-app chat. They will be happy to help you.

Thanks,
Nick


#30

Hello!
I’ve been trying to scan my passport however I was unable to make a picture. Simply the app didn’t make any picture. Could I please upload a scanned image of my ID?
I have the image saved on my phone…


#31

Hello David,

Thanks for getting in touch. After locating the last threads with correspondence with our Member Support team I understand that everything is now resolved. You can always reach out via the in-app chat. Our Member Support team will be happy to assist you.

All the best,
Borislav