Android App will not scan documents


#12

I am having the same problem on iPad. I have reinstalled eight times. I have not reached any limit. The scan is simply out of focus. Honestly if am told about shiny problems and trying in different lights I will lose the will to as told on Sunday that there is a manual alternative but now apparently not. I’m about to lose a client and honestly it is ridiculous. Emma is a star though.


#13

I have the same problem and keep being told to reinstall and then all the advice on lightingconditions. My scanner on the iPad is perfect so it’s not a problem with the iPad or photo settings. It is thefocus problem pure and simple. It is proven by the fact that the only way to get in focus is to go way close.


#14

Sorry to hear you’ve been having trouble @DebraPring!
I can see you’ve since successfully applied for an account with us, so I’ve just sent you a message via the in-app chat to further assist you with your application :slight_smile:


#15

Can’t get into my account since getting a new phone.

I’m STIL going around in circles with this .

I’ve emailed my Passport ID to tide, they have confirmed it but YET still the app will not accept it, “performing additional checks”.

Cannot understand why it’s so important to have the app on one’s phone to access the account on the web. Surely there must be another method of accessing one’s account, especially since the app seems to be so problematic and it’; the only means of doing so.

Thinking of leaving Tide… and I teally don’t want to have to say goodbye as everything was going so well.


#16

Sorry to hear you’re having trouble @oinked,
I have just sent you an email to assist you with regaining access to your account :slight_smile:


#17

It’s sorted now - but I still had to take a photo of my ID at least 50 times, clear the cache from the app after each failed attempt.

Feedback (from yourselves which I found useful) - for Passports, just take a photo of the PHOTO page,. :slight_smile:


#18

Same here. Spent nearly an hour on it and fails to scan


#19

Sorry to hear that @suellabullard, I’ve just sent you an email to assist with this :slight_smile:


#20

I have this issue too, can anyone help?


#21

I’ve just sent you an email to get this resolved @Isabelle :slight_smile:


#22

Hi

I have this problem as well…help! :slight_smile:

Adam


#23

We’ve just sent you an email from hello@tide.co to assist you with this @addyboy1982 :slight_smile:


#24

I had problems at first. However, it was because the camera on my phone wasn’t good enough. I tried on a phone with a decent camera and it was fine.


#25

I have a Samsung Galaxy 8 Android and the scanner doesn’t seem to recognise my ID.

I have seen similar posts earlier in this thread.

Please can you advice or assist.


#26

Sorry for the delay in coming back to you @c0x0n15,

Could you please email our Member Support team at hello@tide.co so we can look in to this for you?


#27

Use it with uploading ready-to-go scans of your documents instead. This issue is likely to appear on the outdated devices, unfortunately. Try something like this for example ds11.pdffiller.com/ but it’s not for free


#28

I am having the same issue…tried the whole day, under sun, evening…nothing…very dissapointed.


#29

Hi @Eli, thanks for reaching out!

When you are scanning your ID, please ensure that your ID is on a flat surface, in a well-lit area and that all the corners are in the frame. You can take a look at our guide here which gives some pointers on how to get a good scan: https://www.tide.co/faq/im-having-trouble-scanning-my-id/.

If you are still not able to scan, please reach out to our Member Support team via our in-app chat. They will be happy to help you.

Thanks,
Nick


#30

Hello!
I’ve been trying to scan my passport however I was unable to make a picture. Simply the app didn’t make any picture. Could I please upload a scanned image of my ID?
I have the image saved on my phone…


#31

Hello David,

Thanks for getting in touch. After locating the last threads with correspondence with our Member Support team I understand that everything is now resolved. You can always reach out via the in-app chat. Our Member Support team will be happy to assist you.

All the best,
Borislav