Android App will not scan documents


#1

Hi, I have installed the Tide app on my Samsung Galaxy Note 4.
When I try to register for an account, the scanner tool will not recognise my UK passport or driving licence.
It seems to me that the scanner tool is unable to focus on the documents for some reason.
Can you advise on how I can proceed with account registration?

Thanks.


#2

Thanks for reaching out @millgeorge, sorry to hear you’re having trouble scanning your ID!

It may be that you have reached your ID scan limit, are you able to try deleting and reinstalling the app and trying again? We also have some helpful tips on scanning your ID here - I’m having trouble scanning my ID

Do let me know how you get on, I’d be happy to help if you need further assistance :slight_smile:


#3

Hi @Katie_at_Tide, thanks for your response.

I’m not sure I understand your comment “reached your ID scan limit”.

The App has not been able to scan ANYTHING, so it’s hard to imagine how it has reached a limit.


#4

Hi @Katie_at_Tide,

I have tried your suggestion of uninstalling and re-installing the app.

This did not work, I go exactly the same result, I am unable to scan my ID.

What do we do next?


#5

Sorry to hear you’re still having trouble @millgeorge!
I have just reached out to you via email so that we can look in to this further for you :slight_smile:


#6

Having the same exact problem over here as well.


#7

Hi @rashthedude, sorry to hear you are having issues scanning your ID documents.

A member of our Help Team has just reached out via email to gauge a bit more information about the problem, and look into this further for you!


#8

I am having this same problem, the camera is unfocused will not focus, I have tried changing settings and not joy. Please help.

I have an Android Samsung Galaxy Note 4


#9

Hi @noaksey! I have just sent you an email to assist you with this :slight_smile:


#10

I have the same issue. Android app will not scan my passport. Please advise


#11

Hi @lions! We’ve sent you an email to help you with this :grinning:


#12

I am having the same problem on iPad. I have reinstalled eight times. I have not reached any limit. The scan is simply out of focus. Honestly if am told about shiny problems and trying in different lights I will lose the will to as told on Sunday that there is a manual alternative but now apparently not. I’m about to lose a client and honestly it is ridiculous. Emma is a star though.


#13

I have the same problem and keep being told to reinstall and then all the advice on lightingconditions. My scanner on the iPad is perfect so it’s not a problem with the iPad or photo settings. It is thefocus problem pure and simple. It is proven by the fact that the only way to get in focus is to go way close.


#14

Sorry to hear you’ve been having trouble @DebraPring!
I can see you’ve since successfully applied for an account with us, so I’ve just sent you a message via the in-app chat to further assist you with your application :slight_smile:


#15

Can’t get into my account since getting a new phone.

I’m STIL going around in circles with this .

I’ve emailed my Passport ID to tide, they have confirmed it but YET still the app will not accept it, “performing additional checks”.

Cannot understand why it’s so important to have the app on one’s phone to access the account on the web. Surely there must be another method of accessing one’s account, especially since the app seems to be so problematic and it’; the only means of doing so.

Thinking of leaving Tide… and I teally don’t want to have to say goodbye as everything was going so well.


#16

Sorry to hear you’re having trouble @oinked,
I have just sent you an email to assist you with regaining access to your account :slight_smile:


#17

It’s sorted now - but I still had to take a photo of my ID at least 50 times, clear the cache from the app after each failed attempt.

Feedback (from yourselves which I found useful) - for Passports, just take a photo of the PHOTO page,. :slight_smile:


#18

Same here. Spent nearly an hour on it and fails to scan


#19

Sorry to hear that @suellabullard, I’ve just sent you an email to assist with this :slight_smile:


#20

I have this issue too, can anyone help?