Account Just Created, But iOS App Stuck In Chat



Hi guys,

I’m trying to access my account for the first time. I have a chat message saying my account is set up and I should close down the app to access my account, but I still can only get to the chat window. I’ve tried killing the app, and rebooting the phone itself with no luck. What also seems a little odd is there a 2 notifications with the app… not sure if it is related.



small update, I’ve tried re-installing the app, but now the chat conversation is back to the start. Do I need to answer the questions again?



I was hoping to have had some kind of response by now, as account setup was not meant to take me several days. I’ve spoken to a rep from Starling, and they are willing to open an account within the next 24 hours should this not get resolved.

I’d still rather open a Tide account, but my account needs open asap, so will need to go elsewhere otherwise.



Hi @mctoast900,

I’m really sorry for the delay in getting back to you!

I’ve just asked the on-boarding team to fix that up for you, I’m about to message you in the app as well when it’s all been fixed up